Skip to content
Permalink
Browse files

Merge pull request #7732 from spycrab/bump_min_version

Qt: Bump minimum macOS version required
  • Loading branch information...
spycrab committed Jan 25, 2019
2 parents 6962d5b + 4badc96 commit b4c37f3148f669b2fc7850cf4fa57b679b2bba64
Showing with 1 addition and 3 deletions.
  1. +1 −3 CMakeLists.txt
@@ -5,9 +5,7 @@ cmake_minimum_required(VERSION 3.5.0)
set(CMAKE_OSX_ARCHITECTURES "x86_64")
# Minimum OS X version.
# This is inserted into the Info.plist as well.
# Note that the SDK determines the maximum version of which optional
# features can be used, not the minimum required version to run.
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.9" CACHE STRING "")
set(CMAKE_OSX_DEPLOYMENT_TARGET "10.10.0" CACHE STRING "")

project(dolphin-emu)

0 comments on commit b4c37f3

Please sign in to comment.
You can’t perform that action at this time.