Skip to content
Permalink
Browse files

Update Readme.md to specify VS2019 as a requirement

  • Loading branch information
stenzek committed Nov 27, 2019
1 parent dd23a1e commit ffd38ab6e9c67e62c842c6712b3b15b4345bfe19
Showing with 2 additions and 2 deletions.
  1. +2 −2 Readme.md
@@ -39,9 +39,9 @@ Dolphin can only be installed on devices that satisfy the above requirements. At
## Building for Windows

Use the solution file `Source/dolphin-emu.sln` to build Dolphin on Windows.
Visual Studio 2017 15.7 is a hard requirement. Other compilers might be
Visual Studio 2019 16.3 is a hard requirement. Other compilers might be
able to build Dolphin on Windows but have not been tested and are not
recommended to be used. Git and Windows 10 SDK 10.0.17134.0 must be installed when building.
recommended to be used. Git and Windows 10 SDK must be installed when building.

Make sure to check out the Qt submodule before building:
```sh

0 comments on commit ffd38ab

Please sign in to comment.
You can’t perform that action at this time.