Permalink
Browse files

Fix Puppet 3.0.0 build failure with gem refresh

  • Loading branch information...
1 parent 913ad93 commit 2de17380622b6de8f76189ac610cb54072113ea4 @domcleal committed Oct 6, 2012
Showing with 13 additions and 9 deletions.
  1. +1 −1 .travis.yml
  2. +12 −8 Gemfile.lock
View
@@ -10,7 +10,7 @@ env:
- PUPPET_VERSION=0.25.0
- PUPPET_VERSION=2.6.0
- PUPPET_VERSION=2.7.0
- - PUPPET_VERSION=3.0.0.rc
+ - PUPPET_VERSION=3.0.0
matrix:
exclude:
# No support for Ruby 1.9 before Puppet 2.7
View
@@ -2,19 +2,23 @@ GEM
remote: http://rubygems.org/
specs:
diff-lcs (1.1.3)
- facter (1.6.12)
- json (1.7.5)
- librarian-puppet (0.9.4)
+ facter (1.6.13)
+ hiera (1.1.0)
json
+ json (1.7.5)
+ json_pure (1.7.5)
+ librarian-puppet (0.9.6)
+ json_pure
puppet
thor (~> 0.15)
metaclass (0.0.1)
- mocha (0.12.4)
+ mocha (0.12.6)
metaclass (~> 0.0.1)
multi_json (1.3.6)
- puppet (2.7.19)
- facter (~> 1.5)
- puppet-lint (0.2.1)
+ puppet (3.0.0)
+ facter (>= 1.6.11)
+ hiera (>= 1.0.0rc)
+ puppet-lint (0.3.1)
puppetlabs_spec_helper (0.3.0)
mocha (>= 0.10.5)
rake
@@ -29,7 +33,7 @@ GEM
rspec-expectations (2.11.3)
diff-lcs (~> 1.1.3)
rspec-mocks (2.11.3)
- rspec-puppet (0.1.4)
+ rspec-puppet (0.1.5)
rspec
ruby-augeas (0.4.1)
simplecov (0.6.4)

0 comments on commit 2de1738

Please sign in to comment.