New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

hoek Vulnerability #13

Open
upupming opened this Issue Aug 20, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@upupming

upupming commented Aug 20, 2018

GitHub says "We found a potential security vulnerability in one of your dependencies."

image

I found that the dependencies are so old, could you please update them?

$ npm ls hoek
hiters-server@1.0.0 E:\github\HITMers\server
`-- koa-log4@2.3.0
  `-- log4js@2.11.0
    `-- loggly@1.1.1
      `-- request@2.75.0
        `-- hawk@3.1.3
          +-- boom@2.10.1
          | `-- hoek@2.16.3
          +-- hoek@2.16.3
          `-- sntp@1.0.9
            `-- hoek@2.16.3
@dominhhai

This comment has been minimized.

Show comment
Hide comment
@dominhhai

dominhhai Aug 20, 2018

Owner

PR is welcome!

Owner

dominhhai commented Aug 20, 2018

PR is welcome!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment