Permalink
Browse files

Update packaging deps upper bound based on semantic versioning

  • Loading branch information...
1 parent c29e482 commit f8d9813d12e807697f195b1101964e7b7e52cfe6 @donnemartin committed May 31, 2016
Showing with 5 additions and 5 deletions.
  1. +5 −5 setup.py
View
@@ -6,12 +6,12 @@
from distutils.core import setup
install_requires = [
- 'awscli>=1.7.46',
- 'click>=4.0',
- 'configobj>=5.0.6',
+ 'awscli>=1.7.46,<2.0.0',
+ 'click>=4.0,<7.0',
+ 'configobj>=5.0.6,<6.0.0',
'prompt-toolkit>=1.0.0,<1.1.0',
- 'six>=1.9.0',
- 'pygments>=2.0.2'
+ 'six>=1.9.0,<2.0.0',
+ 'pygments>=2.0.2,<3.0.0'
]
if sys.version_info < (2, 7):

0 comments on commit f8d9813

Please sign in to comment.