@dopplerX dopplerX released this Jun 26, 2018 · 4 commits to master since this release

Requirements To Run Gui Wallet

  1. Windows 7 with service pack 1 or later (After windows 7 installation, install "windows6.1-KB976932-[X86 or x64].exe as per your Operating System)
  2. Microsoft Visual C++ 2015 Redistributable (install vc_redist.[x86 or x64].exe as per your OS)
  3. Double Click or Right Click Open DPR-GUI-COMMON.exe
Assets 3