Can't load javascript from browser #7

Closed
bradphelan opened this Issue Dec 2, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@Tarmil

This comment has been minimized.

Show comment
Hide comment
@Tarmil

Tarmil Dec 2, 2015

Member

Indeed it seems the script resources don't get extracted to Scripts/WebSharper/ like they should. I'm investigating.

Member

Tarmil commented Dec 2, 2015

Indeed it seems the script resources don't get extracted to Scripts/WebSharper/ like they should. I'm investigating.

@Tarmil

This comment has been minimized.

Show comment
Hide comment
@Tarmil

Tarmil Dec 2, 2015

Member

I just fixed this issue upstream in websharper, so this will be working correctly as soon as we publish to NuGet.

As a workaround in the meantime, you can add an empty Web.config file to your project, that should trick WebSharper into extracting the resource files.

Member

Tarmil commented Dec 2, 2015

I just fixed this issue upstream in websharper, so this will be working correctly as soon as we publish to NuGet.

As a workaround in the meantime, you can add an empty Web.config file to your project, that should trick WebSharper into extracting the resource files.

@bradphelan

This comment has been minimized.

Show comment
Hide comment
@bradphelan

bradphelan Dec 2, 2015

Thanks for fixing it :) I hope I have another rainy afternoon sometime soon
to try it again. it seems like a really nice tool.

On Wed, 2 Dec 2015 19:48 Loïc Denuzière notifications@github.com wrote:

I just fixed this issue upstream in websharper
dotnet-websharper/core@d829ad8,
so this will be working correctly as soon as we publish to NuGet.

As a workaround in the meantime, you can add an empty Web.config file to
your project, that should trick WebSharper into extracting the resource
files.


Reply to this email directly or view it on GitHub
#7 (comment)
.

Thanks for fixing it :) I hope I have another rainy afternoon sometime soon
to try it again. it seems like a really nice tool.

On Wed, 2 Dec 2015 19:48 Loïc Denuzière notifications@github.com wrote:

I just fixed this issue upstream in websharper
dotnet-websharper/core@d829ad8,
so this will be working correctly as soon as we publish to NuGet.

As a workaround in the meantime, you can add an empty Web.config file to
your project, that should trick WebSharper into extracting the resource
files.


Reply to this email directly or view it on GitHub
#7 (comment)
.

@Tarmil Tarmil closed this Jan 13, 2016

@tjm00 tjm00 referenced this issue in fsharp-editing/Forge Mar 13, 2017

Merged

Fix for bug running WebSharperSuave on MacOS / Linux #57

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment