Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[release/3.0] Update dependencies from dotnet/arcade #1964

Conversation

@dotnet-maestro
Copy link
Contributor

dotnet-maestro bot commented Jan 9, 2020

This pull request updates the following dependencies

From https://github.com/dotnet/arcade

  • Build: 20191216.5
  • Date Produced: 12/16/2019 10:37 PM
  • Commit: d4a1ce6278134f5dc25843e228d0498203031e61
  • Branch: refs/heads/release/3.x
  • Updates:
    • Microsoft.DotNet.Arcade.Sdk -> 1.0.0-beta.19616.5
…216.5

- Microsoft.DotNet.Arcade.Sdk - 1.0.0-beta.19616.5
@dotnet-maestro

This comment has been minimized.

Copy link
Contributor Author

dotnet-maestro bot commented Jan 9, 2020

Auto-Merge Status

This pull request will be merged because the following merge policies have succeeded.

  • ✔️ Standard Merge Policies Succeeded - Successful checks: blazor-ci
  • ✔️ Standard Merge Policies Succeeded - No reviews have requested changes.
@dougbu

This comment has been minimized.

Copy link
Contributor

dougbu commented Jan 9, 2020

Downlevel branch we shouldn't update immediately

@dougbu dougbu closed this Jan 9, 2020
@dougbu dougbu deleted the darc-release/3.0-9304d1c7-a079-43fe-bdc9-137a346e1415 branch Jan 9, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.