Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Website down #160

Closed
nagytech opened this issue Jan 25, 2020 · 1 comment
Closed

Website down #160

nagytech opened this issue Jan 25, 2020 · 1 comment

Comments

@nagytech
Copy link
Contributor

@nagytech nagytech commented Jan 25, 2020

Not sure if it’s appropriate to report this here, but when browsing to the dotnet foundation org website, I get the following error.


HTTP Error 500.30 - ANCM In-Process Start Failure

Common solutions to this issue:
The application failed to start
The application started but then stopped
The application started but threw an exception during startup
Troubleshooting steps:
Check the system event log for error messages
Enable logging the application process' stdout messages
Attach a debugger to the application process and inspect
For more information visit: https://go.microsoft.com/fwlink/?LinkID=2028265

@onovotny

This comment has been minimized.

Copy link
Member

@onovotny onovotny commented Jan 25, 2020

Will be back up in a few min, there was a PR that caused an issue and reverted for now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.