Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[.Net Core][LOC]The item '(none)' in PropertyGrid is not translated in .Net core. #776

Open
Jessie-Zhang01 opened this Issue Apr 15, 2019 · 1 comment

Comments

Projects
None yet
3 participants
@Jessie-Zhang01
Copy link

Jessie-Zhang01 commented Apr 15, 2019

OS: RS3 X64 JPN
VS: Dev16 16.1 d16.1 branch 28811.12 build JPN
.NET Core: 3.0.100-preview4-011198 from Release branch

More info:
This issue also can reproduce with all 13 local languages: CHS, CHT, CSY, DEU, ESN, FRA, ITA, JPN, KOR, PLK, PTB, RUS, TRK

Steps to reproduce:

  1. Install the .NET Core 3.0 SDK from https://github.com/dotnet/core-sdk for Release branch.
  2. Open the .NET Core app from \\mlangfs1\public\Winforms\CoreTest\LocalValidation\WindowsFormsApp4.zip in VS.
  3. Run it and observe the ‘ImageList’ component in PropertyGrid.

Actual: The item '(none)' in PropertyGrid is not translated in .Net core.
image

Expected: The item '(none)' in PropertyGrid should be translated in .Net core.
Following is the screenshot of .Net framework, it is translated.
image

@dreddy-work

This comment has been minimized.

Copy link
Member

dreddy-work commented Apr 19, 2019

@zsd4yr , can you follow up on this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.