Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Declaration of LDAPAuthenticator #88

Open
bejula opened this issue Aug 22, 2019 · 1 comment

Comments

@bejula
Copy link

commented Aug 22, 2019

Good day
I am experiencing an issue with dotprojects after i have put in my login details it shows the following error (Warning: Declaration of LDAPAuthenticator::userId($username) should be compatible with SQLAuthenticator::userId() in /home/lugajuco/public_html/projects/classes/authenticator.class.php on line 362

Warning: Cannot modify header information - headers already sent by (output started at /home/lugajuco/public_html/projects/classes/authenticator.class.php:362) in /home/lugajuco/public_html/projects/classes/ui.class.php on line 577)
SnipImage
SnipImage

@Givo29

This comment has been minimized.

Copy link

commented Sep 6, 2019

Hi @bejula,

I saw that you also commented in #30 about the issue you're having. Have you tried pulling from the devel branch as per the answer given in that issue?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.