Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

There was a problem loading. 3 #15

Closed
OMGitsHYPER opened this issue Aug 28, 2018 · 15 comments

Comments

@OMGitsHYPER
Copy link

commented Aug 28, 2018

Hi,

First, I installed the plugin via AutoPlugin and PSVITA did reboot successfully. However, I kept getting "There was a problem loading. 3" error. After I removed the plugin; I downloaded it, placed the file and set up the taiHEN config manually. However, this time, I kept getting the aforementioned error on the epilepsy warning screen, preventing the PSVITA to boot to LiveArea and causing it to turn off.

PSVITA PCH-1104 3.65 Ensō installed

@dysprosi

This comment has been minimized.

Copy link

commented Aug 28, 2018

I have a similar problem. I repeatedly get the "There was a problem loading. : 3". I'm using a PCH-1101 3.68 using h-encore. It shows as soon as I run H-encore from a fresh reboot, starting any game/app, and when opening the LOLIcon menu.

@OMGitsHYPER

This comment has been minimized.

Copy link
Author

commented Aug 28, 2018

I had the exact same problem as you, but it mutated into the problem I mostly explained above after re-installing the plugin.

@Darkshadow3582

This comment has been minimized.

Copy link

commented Aug 28, 2018

I have the same problem and solvet it, put the plugin line to the top, like this
*KERNEL
ur0/tai/lolicon.skprx

@dysprosi

This comment has been minimized.

Copy link

commented Aug 28, 2018

I tried that, and it didn't work. It doesn't matter where I have it listed.

@dots-tb

This comment has been minimized.

Copy link
Owner

commented Aug 29, 2018

There was a problem loading. : 3 just means that you need to save a default configuration. @Darkshadow3582 @OMGitsHYPER @dysprosi

If its crashing, just create the folder ur0:LOLIcon. I will push a hot fix to do this in a few.

@dots-tb dots-tb closed this Aug 29, 2018
@OMGitsHYPER

This comment has been minimized.

Copy link
Author

commented Aug 29, 2018

I created the folder ur0:LOLIcon but the problem persists. I also tried;
creating ux0:LOLIcon,
creating both,
creating config.txt in ur0:LOLIcon,
placing the plugin just a line below *KERNEL in config.txt,
installing the plugin in ur0:/tai.

@OMGitsHYPER

This comment has been minimized.

Copy link
Author

commented Aug 29, 2018

As for "There was a problem loading. 3" error, I created a folder with the name LOLIcon in ur0: and selected "Save as Default" in the plugin's menu. It is resolved now.

Moreover, I found out the reason for my PSVITA not to be able to boot: LOLIcon + udcd_uvc.
I have no idea why, but when these two plugins are installed, my PSVITA cannot boot to LiveArea. When I disable one of them, the device boots successfully.

@Darkshadow3582

This comment has been minimized.

Copy link

commented Aug 29, 2018

I have both plugins and it works perfectly

I have the config like this
*KERNEL
ur0:tai/lolicon.skprx
....
....
....
ur0:tai/udcd_uvc.skprx

@OMGitsHYPER

This comment has been minimized.

Copy link
Author

commented Aug 29, 2018

I just re-arranged the lines inside of tai/config.txt according to your recommendation and the PSVITA booted to LiveArea without a single problem.

Thank you.

@dots-tb

This comment has been minimized.

Copy link
Owner

commented Aug 30, 2018

@OMGitsHYPER sorry that you had so many problems. :(

@pralima87

This comment has been minimized.

Copy link

commented Sep 9, 2018

Are you guys sure this was fixed?
I'm still getting this error ;/

@Darkshadow3582

This comment has been minimized.

Copy link

commented Sep 10, 2018

In my case, yes fixed

@sophanith-github

This comment has been minimized.

Copy link

commented Oct 5, 2018

As for "There was a problem loading. 3" error, I created a folder with the name LOLIcon in ur0: and selected "Save as Default" in the plugin's menu. It is resolved now.

Moreover, I found out the reason for my PSVITA not to be able to boot: LOLIcon + udcd_uvc.
I have no idea why, but when these two plugins are installed, my PSVITA cannot boot to LiveArea. When I disable one of them, the device boots successfully.

I am facing the same problem. How r you able to created folder in ur0 since your psvita keep turning off.?

@OMGitsHYPER

This comment has been minimized.

Copy link
Author

commented Oct 5, 2018

@sophanith-github Hold L button while turning on the Vita.

@sophanith-github

This comment has been minimized.

Copy link

commented Oct 5, 2018

@OMGitsHYPER u saved my day. thx

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
6 participants
You can’t perform that action at this time.