Skip to content
This repository

dotSkapes analytical dashboards

Merge pull request #148 from dotskapes/qunit_underscore_fix

Refering to underscore.js instead of underscore-min.js in unit.html.
latest commit 0f182d287a
Amy Slagle aslagle authored
README.md

see wiki: https://github.com/dotskapes/dotdash/wiki/Dash

Dash is short for dashboard. This shows several visuals for geographic data: wiggle map, time series, MDS & a table.

To set up as developer you will need to use npm to retrieve package dependencies like wiggle maps.

npm instructions

To use npm, you'll need to install node (http://nodejs.org/). On a mac you'll also need the xcode command line tools if you don't have it already.

Once npm is installed, run npm install in dash to download the dependencies.

sass: gem install sass sass --watch css/style.scss:css/built/style.css

Something went wrong with that request. Please try again.