Skip to content

Ruby 1.9 #2

Closed
wants to merge 1 commit into from

3 participants

@simondean

Hi. I realise ruby 1.8.x is still the norm for running Chef. I tried uploading the windows cookbook from an instance of knife running under ruby 1.9.2. There were (only) three syntax errors stopping it from working. This commit fixes those ruby 1.9 related syntax errors.

@kytruong

Thanks - I got the same stuff with Ruby 1.9.
This should be merged into the master.

cheers,
truong

@dougm dougm closed this May 21, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.