New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Won't install in Pale Moon #254

Open
hook54321 opened this Issue Sep 12, 2017 · 5 comments

Comments

Projects
None yet
5 participants
@hook54321

hook54321 commented Sep 12, 2017

The last version that I am aware of being installable in Pale Moon is version 2.0.18.

@ianamk

This comment has been minimized.

Show comment
Hide comment
@ianamk

ianamk Sep 29, 2017

+1
with the coming of FF57 I've been migrating my bookmarks/settings/addons to PaleMoon any chance for a new version that installs and runs on current PaleMoon
http://developer.palemoon.org/Add-ons:Site
http://developer.palemoon.org/Add-ons:Extensions/Jetpack

ianamk commented Sep 29, 2017

+1
with the coming of FF57 I've been migrating my bookmarks/settings/addons to PaleMoon any chance for a new version that installs and runs on current PaleMoon
http://developer.palemoon.org/Add-ons:Site
http://developer.palemoon.org/Add-ons:Extensions/Jetpack

@Ferretaa

This comment has been minimized.

Show comment
Hide comment
@Ferretaa

Ferretaa Oct 9, 2017

I'd also think it would be great if the latest version worked with PaleMoon - with the changes happening to Firefox I have started to use PaleMoon instead. I think a lot of the people that use DTA would possibly switch to PaleMoon if they found out it was being actively supported as a platform.

Ferretaa commented Oct 9, 2017

I'd also think it would be great if the latest version worked with PaleMoon - with the changes happening to Firefox I have started to use PaleMoon instead. I think a lot of the people that use DTA would possibly switch to PaleMoon if they found out it was being actively supported as a platform.

@CybertronicToon

This comment has been minimized.

Show comment
Hide comment
@CybertronicToon

CybertronicToon Jan 23, 2018

I agree. I have version 2.0.18 of DownThemAll installed on Pale Moon, but it would be nice to have the newest version, and official support for it. Especially considering full DTA will never work on firefox 57+.

CybertronicToon commented Jan 23, 2018

I agree. I have version 2.0.18 of DownThemAll installed on Pale Moon, but it would be nice to have the newest version, and official support for it. Especially considering full DTA will never work on firefox 57+.

@hook54321

This comment has been minimized.

Show comment
Hide comment
@hook54321

hook54321 Mar 29, 2018

I would recommend installing Waterfox instead.

hook54321 commented Mar 29, 2018

I would recommend installing Waterfox instead.

@mrnhmath

This comment has been minimized.

Show comment
Hide comment
@mrnhmath

mrnhmath Sep 16, 2018

Version 3.0.8 works with Pale Moon 28.

mrnhmath commented Sep 16, 2018

Version 3.0.8 works with Pale Moon 28.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment