New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

QUESTION? What is current last supported version of Firefox? #289

Open
kileyohl opened this Issue May 30, 2018 · 3 comments

Comments

Projects
None yet
4 participants
@kileyohl

kileyohl commented May 30, 2018

This plugin is the best thing ever! So much so, that I am going to download older version of Firefox just to be able to use this tool.

I wanted to see if you could share what is the last supported / working version of Firefox that is compatible with the DTA plugin? You should consider also publicizing that info on your site & git- As you know, SO MANY people and devs are lost without the fantastic work you've all done to give us this invaluable tool!! <3

@limeburner

This comment has been minimized.

@Colocho7

This comment has been minimized.

Colocho7 commented Jun 2, 2018

Recomiendo WATERFOX para tener actualizaciones de seguridad
https://www.waterfoxproject.org/en-US/waterfox/new/

@GianniGi

This comment has been minimized.

GianniGi commented Jul 10, 2018

Please update this to webextension....

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment