New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

DTA no longer works on Firefox 52.8.1 (64-bit) #291

Open
drago454 opened this Issue Jun 11, 2018 · 5 comments

Comments

Projects
None yet
6 participants
@drago454

drago454 commented Jun 11, 2018

Your DownThemAll! and Browser Version and Language and Operating System

DTA 3.0.8, Firefox 52.8.1 (64-bit) English, Mac OS X 10.10.5

Expected Behavior

Download files

Actual Behavior

Add-on has been disabled with no way of turning it back on.

Steps To Reproduce

Additional info such as log extracts

Please enable Diagnostic Logging in the Privacy tab of the DownThemAll! preferences and either copy/paste essential part of the log or attach the entire log. Please note that the log may include sensititive information which you have to remove prior to posting it!

@iansebryk

This comment has been minimized.

iansebryk commented Jun 15, 2018

i know FF 52 has some issues with this, but i am using FF 56.0.2 (64bit) with updates disabled and it runs like a charm (DTA v3.0.8). i hope DTA gets retooled for FFQ, but, despite all the notifications to the contrary, i have found no issues (security or performance) with FF 56 and i like that its stable on both my windoze and linux platforms. if you're looking for a stable pre-Quantum solution, and aren't locked in to FF 52 for some reason, i recommend giving this configuration a go. if you need links, just search for older versions and look for the last release before 57 (Quantum) and, as i presume you will also want, you'll need to manually install NoScript as well (v5.1.8.6) which you can find on the NoScript site.

@s4sutler100

This comment has been minimized.

s4sutler100 commented Jun 15, 2018

Where is the link for the previous FF?

@alavry

This comment has been minimized.

@Colocho7

This comment has been minimized.

Colocho7 commented Jun 28, 2018

Pruebe con DTA 3.0.9alpha o DTA 3.1.1pre-alpha, son versiones nocturnas con actualizaciones diarias
https://code.downthemall.net/nightly/

@RobertOnGit

This comment has been minimized.

RobertOnGit commented Jul 11, 2018

I'm running Firefox 52.9.0 ESR (64-bit).
dTa 3.0.8 works fine on this version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment