Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

open.png and closed.png is not shown until click on collaboration or call/caller (Origin: bugzilla #623765) #3839

Closed
doxygen opened this Issue Jul 2, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@doxygen
Copy link
Owner

doxygen commented Jul 2, 2018

status RESOLVED severity normal in component general for ---
Reported in version 1.7.1 on platform Other
Assigned to: Dimitri van Heesch

Original attachment names and IDs:

On 2010-07-07 16:22:51 +0000, alexander.haupt@siemens.com wrote:

Created attachment 165423
the closed.png is not shown

The closed.png is not shown in version 1.7.1, its all ok in version 1.6.3 .
IE shows a placeholder and FFox don't display anything.

After click on "collaboration ..." text, the correct pictures are now shown in IE and FFox too.

The same happens on call / caller entries.

There seems to be some strange in html code.
I clicked on the placeholder and take me the properties, IE tries to load the closed.png in "../html/d00/d9e/closed.png", but the png is located as "../html/closed.png".
After clicking the path is now correct in the properties view.

On 2010-07-07 16:24:33 +0000, alexander.haupt@siemens.com wrote:

Created attachment 165424
on Firefox nothing is shown

On 2010-07-07 16:25:22 +0000, alexander.haupt@siemens.com wrote:

Created attachment 165426
all ok in version 1.6.3

On 2010-07-10 15:50:23 +0000, Dimitri van Heesch wrote:

Confirmed. Should be fixed in the next subversion update.

On 2010-07-28 18:26:05 +0000, Dimitri van Heesch wrote:

*** Bug 625478 has been marked as a duplicate of this bug. ***

On 2010-10-09 08:19:22 +0000, Dimitri van Heesch wrote:

This bug was previously marked ASSIGNED, which means it should be fixed in
doxygen version 1.7.2. Please verify if this is indeed the case. Reopen the
bug if you think it is not fixed and please include any additional information
that you think can be relevant.

@doxygen doxygen closed this Jul 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.