New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

html href linking not working (Origin: bugzilla #665466) #4487

Closed
doxygen opened this Issue Jul 2, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@doxygen
Owner

doxygen commented Jul 2, 2018

status RESOLVED severity normal in component general for ---
Reported in version 1.7.5 on platform Other
Assigned to: Dimitri van Heesch

Original attachment names and IDs:

On 2011-12-03 11:40:47 +0000, Harpreet wrote:

I am trying to add external file as hyper link in the generated documentation using the tag of html.

When I use sub-directory option, the same tag written at two different document section behave differently one work and other does not.

I have attached the tar-ball containing doxyfile and source file containing documentation comments.

Problem seems the DocAnchor class when we write html we are not using/having the relative path information.

On 2011-12-03 11:41:19 +0000, Harpreet wrote:

Created attachment 202698
tar ball containing doxyfile and dummy source file

On 2011-12-03 12:20:59 +0000, Dimitri van Heesch wrote:

Confirmed. Should be fixed in the next release.

On 2011-12-03 18:23:02 +0000, Dimitri van Heesch wrote:

This bug was previously marked ASSIGNED, which means it should be fixed in
doxygen version 1.7.6. Please verify if this is indeed the case. Reopen the
bug if you think it is not fixed and please include any additional information
that you think can be relevant.

@doxygen doxygen closed this Jul 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment