New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

TCL: Documentation of oo::define is not working (Origin: bugzilla #705503) #5259

Closed
doxygen opened this Issue Jul 2, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@doxygen
Owner

doxygen commented Jul 2, 2018

status RESOLVED severity normal in component general for ---
Reported in version 1.8.4 on platform Other
Assigned to: Dimitri van Heesch

Original attachment names and IDs:

On 2013-08-05 12:21:35 +0000, patrick.loewenstein@siemens.com wrote:

Created attachment 250864
The documentation of testmethod_one is correctly recognized, but the documentation of testmethod_two, which is declared with oo::define, is ignored.

Documentation of oo::define methods/constructors is ignored in the HTML Output.

On 2014-07-14 18:49:29 +0000, Dimitri van Heesch wrote:

Confirmed. Should be fixed in the next GIT update.

On 2014-08-21 17:15:08 +0000, Dimitri van Heesch wrote:

This bug was previously marked ASSIGNED, which means it should be fixed in
doxygen version 1.8.8. Please verify if this is indeed the case. Reopen the
bug if you think it is not fixed and please include any additional information
that you think can be relevant (preferrably in the form of a self-contained example).

@doxygen doxygen closed this Jul 2, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment