Permalink
Browse files

Merge pull request #63 from cktricky/patch-1

Gemfile: use 'sqlite3' as required by Rails 3.1
  • Loading branch information...
2 parents 61b4a64 + 14aec81 commit 1f4a66c947ca5990b52997c45bd213d790cdd235 @etdsoft etdsoft committed Jan 20, 2012
Showing with 1 addition and 6 deletions.
  1. +1 −6 Gemfile
View
@@ -19,12 +19,7 @@ gem 'RedCloth', '4.2.8', :require => 'redcloth'
gem 'thor', '0.14.6'
gem 'ruby-nmap'
-
-if !( (RUBY_PLATFORM =~ /mswin/i) || (RUBY_PLATFORM =~ /mingw/i) )
- gem 'sqlite3-ruby', '1.2.5', :require => 'sqlite3'
-else
- gem 'sqlite3', '1.3.3', :require => 'sqlite3'
-end
+gem 'sqlite3'
# Gems required for testing
gem 'rspec-rails', :group => [:development, :test]

0 comments on commit 1f4a66c

Please sign in to comment.