Skip to content
Browse files

Update RSpec dependency

Specs don't work with rspec-mocks 2.12.0 due to an issue with
setting expectations on `.decorate` - rspec/rspec-mocks#206
  • Loading branch information...
1 parent 2483927 commit 7628d404658704f42f43eb91f47e901caa6f297e @haines haines committed Dec 22, 2012
Showing with 2 additions and 1 deletion.
  1. +2 −1 draper.gemspec
View
3 draper.gemspec
@@ -22,7 +22,8 @@ Gem::Specification.new do |s|
s.add_development_dependency 'ammeter'
s.add_development_dependency 'rake', '~> 0.9.2'
- s.add_development_dependency 'rspec', '~> 2.10'
+ s.add_development_dependency 'rspec', '~> 2.12'
+ s.add_development_dependency 'rspec-mocks', '>= 2.12.1'
s.add_development_dependency 'yard'
s.add_development_dependency 'minitest-rails', '~> 0.2'
s.add_development_dependency 'minitest', '~> 3.0' if RUBY_PLATFORM == "java"

0 comments on commit 7628d40

Please sign in to comment.
Something went wrong with that request. Please try again.