Permalink
Browse files

hoe-travis now depends on hoe ~> 3.0

  • Loading branch information...
1 parent f15e6fa commit 3a3959bba01f40acaa1c3dd48e7ba58c18c326df @drbrain committed Oct 25, 2012
Showing with 12 additions and 2 deletions.
  1. +10 −0 History.txt
  2. +1 −1 Rakefile
  3. +1 −1 lib/hoe/travis.rb
View
@@ -1,3 +1,13 @@
+=== 1.2 / 2012-10-24
+
+* Minor enhancement
+ * hoe-travis now depends on hoe ~> 3.0
+
+=== 1.1.1 / 2012-05-17
+
+* Bug fix
+ * Updated hoe dependency to work with hoe 3
+
=== 1.1 / 2012-03-11
* Minor enhancement
View
@@ -18,7 +18,7 @@ Hoe.spec 'hoe-travis' do
self.extra_deps << ['travis-lint', '~> 1.2']
# this explicit dependency is so `gem install hoe-travis` will fetch
# hoe and rake, simplifying the before_script command list
- self.extra_deps << ['hoe', '~> 2.14']
+ self.extra_deps << ['hoe', '~> 3.0']
end
# vim: syntax=ruby
View
@@ -111,7 +111,7 @@ module Hoe::Travis
##
# This version of Hoe::Travis
- VERSION = '1.1'
+ VERSION = '1.2'
YAML_EXCEPTIONS = if defined?(Psych) then # :nodoc:
if Psych.const_defined? :Exception then

0 comments on commit 3a3959b

Please sign in to comment.