Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Regenerate gemspec for version 0.3.1

  • Loading branch information...
commit 73b5d2954d6d6a3673ae94e268012725ec9d3690 1 parent bcbfd7b
Drew Blas authored
Showing with 5 additions and 5 deletions.
  1. +5 −5 aws-ses.gemspec
View
10 aws-ses.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{aws-ses}
- s.version = "0.3.0"
+ s.version = "0.3.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Drew Blas", "Marcel Molina Jr."]
- s.date = %q{2011-01-31}
+ s.date = %q{2011-02-01}
s.description = %q{Client library for Amazon's Simple Email Service's REST API}
s.email = %q{drew.blas@gmail.com}
s.extra_rdoc_files = [
@@ -68,7 +68,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency(%q<xml-simple>, [">= 0"])
s.add_runtime_dependency(%q<builder>, [">= 0"])
s.add_runtime_dependency(%q<mime-types>, [">= 0"])
- s.add_runtime_dependency(%q<mail>, ["~> 2.2.15"])
+ s.add_runtime_dependency(%q<mail>, ["~> 2.2.5"])
s.add_development_dependency(%q<shoulda-context>, [">= 0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
@@ -81,7 +81,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<xml-simple>, [">= 0"])
s.add_dependency(%q<builder>, [">= 0"])
s.add_dependency(%q<mime-types>, [">= 0"])
- s.add_dependency(%q<mail>, ["~> 2.2.15"])
+ s.add_dependency(%q<mail>, ["~> 2.2.5"])
s.add_dependency(%q<shoulda-context>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
@@ -95,7 +95,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<xml-simple>, [">= 0"])
s.add_dependency(%q<builder>, [">= 0"])
s.add_dependency(%q<mime-types>, [">= 0"])
- s.add_dependency(%q<mail>, ["~> 2.2.15"])
+ s.add_dependency(%q<mail>, ["~> 2.2.5"])
s.add_dependency(%q<shoulda-context>, [">= 0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
Please sign in to comment.
Something went wrong with that request. Please try again.