Dependencies

dripton edited this page Feb 4, 2012 · 8 revisions

Slugathon needs the following:

  • Python 2.6+ (but not Python 3)
  • Twisted 2.0+
    o ZopeInterface 3.0.0+
    o PyWin32 (only on Windows)
  • PyGTK 2.14+
    o GTK+ 2.14+
    o PyGObject 2.12.1+
    o PyCairo 1.0.2+
  • py.test 0.8+ (only if you want to run the unit tests)
  • trueskill (the one on PyPI)