Permalink
Browse files

Merge "Avoid using = for version constraint in Gemfile"

  • Loading branch information...
2 parents 35a264a + c616a89 commit 454e72b1f5312dc5d9d74a0075217c334ee6d199 @olegshaldybin olegshaldybin committed with Gerrit Code Review Apr 13, 2012
View
@@ -4,7 +4,7 @@ PATH
bosh_cli (0.16)
blobstore_client (~> 0.3.13)
highline (~> 1.6.2)
- httpclient (= 2.2.4)
+ httpclient (>= 2.2.4, <= 2.2.4)
json_pure (~> 1.6.1)
net-scp (~> 1.0.4)
net-ssh (~> 2.2.1)
@@ -34,7 +34,7 @@ GEM
diff-lcs (1.1.3)
highline (1.6.11)
httpclient (2.2.4)
- json_pure (1.6.5)
+ json_pure (1.6.6)
linecache (0.43)
linecache19 (0.5.11)
ruby_core_source (>= 0.1.4)
View
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.add_dependency "json_pure", "~>1.6.1"
s.add_dependency "highline", "~>1.6.2"
s.add_dependency "progressbar", "~>0.9.0"
- s.add_dependency "httpclient", "=2.2.4"
+ s.add_dependency "httpclient", ">=2.2.4", "<=2.2.4"
s.add_dependency "terminal-table", "~>1.4.2"
s.add_dependency "blobstore_client", "~>0.3.13"
s.add_dependency "net-ssh", "~>2.2.1"
Binary file not shown.
Binary file not shown.

0 comments on commit 454e72b

Please sign in to comment.