Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

json dependency not explicit #1

Closed
neophiliac opened this Issue May 6, 2009 · 1 comment

Comments

Projects
None yet
2 participants

gem installs, but errors on execution due to missing dependency.

/opt/ruby-enterprise/lib/ruby/site_ruby/1.8/rubygems.rb:826:in report_activate_error': Could not find RubyGem json (>= 0) (Gem::LoadError) from /opt/ruby-enterprise/lib/ruby/site_ruby/1.8/rubygems.rb:260:inactivate'
from /opt/ruby-enterprise/lib/ruby/site_ruby/1.8/rubygems.rb:67:in gem' from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/tweettail-1.1.0/lib/tweet-tail.rb:8 from /opt/ruby-enterprise/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:ingem_original_require'
from /opt/ruby-enterprise/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in require' from /opt/ruby-enterprise/lib/ruby/gems/1.8/gems/tweettail-1.1.0/bin/tweettail:7 from /opt/ruby-enterprise/bin/tweettail:19:inload'
from /opt/ruby-enterprise/bin/tweettail:19

Installing json fixes this.

Owner

drnic commented May 20, 2009

Ok fixed in next release

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment