@ricardopadilha ricardopadilha released this Oct 1, 2015 · 10 commits to master since this release

Assets 3

This DroboApps depends on the locale and java8 DroboApps. If you do not have firmware 3.3.0, please make sure they are installed or Crashplan will not start.

Please check the configuration page of CrashPlan in Drobo Dashboard for detailed instructions on how to redirect the CrashPlan client to connect with the Drobo.