@ricardopadilha ricardopadilha released this Sep 8, 2015 · 5 commits to master since this release

Assets 3

This DroboApp require apache version 2.4 or better.

Once installed, pydio will be available at http://drobo-5n:8080/pydio.