Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

update the gem for Rails 3.1

  • Loading branch information...
commit 3624856afc1a58e1827babdb1826c60c69001fa6 1 parent d94ca44
Marcelo Eden 3den authored
14 Gemfile.lock
View
@@ -1,20 +1,26 @@
PATH
remote: .
specs:
- business_time (0.5.0.pre)
- activesupport (>= 2.0.0)
+ business_time (0.6.0)
+ activesupport (>= 3.1.0)
+ tzinfo (~> 0.3.31)
GEM
remote: http://rubygems.org/
specs:
- activesupport (2.3.4)
+ activesupport (3.2.1)
+ i18n (~> 0.6)
+ multi_json (~> 1.0)
+ i18n (0.6.0)
+ multi_json (1.0.4)
rake (0.9.2.2)
shoulda (2.11.3)
+ tzinfo (0.3.31)
PLATFORMS
ruby
DEPENDENCIES
business_time!
- rake
+ rake (>= 0.9.2)
shoulda
2  Rakefile
View
@@ -27,7 +27,7 @@ end
task :default => :test
-require 'rake/rdoctask'
+require 'rdoc/task'
Rake::RDocTask.new do |rdoc|
version = File.exist?('VERSION') ? File.read('VERSION') : ""
7 business_time.gemspec
View
@@ -10,11 +10,12 @@ Gem::Specification.new do |s|
s.homepage = "http://github.com/bokmann/business_time"
s.authors = ["bokmann"]
s.email = "dbock@codesherpas.com"
-
+
s.files = `git ls-files -- {lib,rails_generators,LICENSE,README.rdoc}`.split("\n")
- s.add_dependency('activesupport','>= 2.0.0')
+ s.add_dependency('activesupport','>= 3.1.0')
+ s.add_dependency("tzinfo", "~> 0.3.31")
- s.add_development_dependency 'rake'
+ s.add_development_dependency "rake", ">= 0.9.2"
s.add_development_dependency "shoulda", ">= 0"
end
2  lib/business_time/version.rb
View
@@ -1,3 +1,3 @@
module BusinessTime
- VERSION = "0.5.0.pre"
+ VERSION = "0.6.0"
end
Please sign in to comment.
Something went wrong with that request. Please try again.