Permalink
Browse files

Use kaminari in dependencies

  • Loading branch information...
1 parent 13f33c9 commit 59382c7fa177b362d12312b491cac32658a35c25 @drogus committed Apr 26, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 tolk.gemspec
View
@@ -3,7 +3,7 @@ source "http://rubygems.org"
#gem "rails", "3.1.0.beta1"
gem 'rails', :git => 'git://github.com/rails/rails.git'
-gem 'kaminari', :git => "https://github.com/amatsuda/kaminari.git"
+gem "kaminari"
gem "ya2yaml"
gem "capybara", :git => "https://github.com/jnicklas/capybara.git"
View
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.homepage = 'http://www.rubyonrails.org'
s.platform = Gem::Platform::RUBY
- s.add_dependency('will_paginate')
+ s.add_dependency('kaminari')
s.add_dependency('ya2yaml', '~> 0.26')
s.files = Dir['README', 'MIT-LICENSE', 'config/routes.rb', 'init.rb', 'lib/**/*', 'app/**/*', 'public/tolk/**/*']

0 comments on commit 59382c7

Please sign in to comment.