Permalink
Browse files

Do not require specific version of will paginate

  • Loading branch information...
1 parent 925e720 commit 96e3ddcdbd5c8782656f585c7a9bd473f2792c39 @drogus committed May 29, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 tolk.gemspec
View
@@ -3,7 +3,7 @@ source "http://rubygems.org"
gem "rails", :git => "http://github.com/rails/rails.git"
gem "arel", :git => "http://github.com/rails/arel.git"
-gem 'will_paginate', :git => 'http://github.com/mislav/will_paginate.git', :branch => 'rails3'
+gem 'will_paginate', :git => 'https://github.com/JackDanger/will_paginate.git'
gem "ya2yaml"
gem "factory_girl_rails"
View
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
s.homepage = 'http://www.rubyonrails.org'
s.platform = Gem::Platform::RUBY
- s.add_dependency('will_paginate', '3.0.pre')
+ s.add_dependency('will_paginate')
s.add_dependency('ya2yaml', '~> 0.26')
s.files = Dir['README', 'MIT-LICENSE', 'config/routes.rb', 'init.rb', 'lib/**/*', 'app/**/*', 'public/tolk/**/*']

0 comments on commit 96e3ddc

Please sign in to comment.