Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

64 lines (64 sloc) 1.512 kB
{
"name": "locomotive",
"version": "0.4.2",
"description": "Powerful MVC web framework for Node.js.",
"keywords": [
"express",
"connect",
"web",
"mvc",
"rails"
],
"author": {
"name": "Jared Hanson",
"email": "jaredhanson@gmail.com",
"url": "http://www.jaredhanson.net/"
},
"homepage": "http://locomotivejs.org/",
"repository": {
"type": "git",
"url": "git://github.com/jaredhanson/locomotive.git"
},
"bugs": {
"url": "http://github.com/jaredhanson/locomotive/issues"
},
"licenses": [
{
"type": "MIT",
"url": "http://www.opensource.org/licenses/MIT"
}
],
"bin": {
"lcm": "./bin/lcm.js"
},
"main": "./lib",
"dependencies": {
"actionrouter": "^0.1.0",
"bootable": "^0.2.4",
"bootable-environment": "^0.2.0",
"co-prompt": "^1.0.0",
"commander": "^2.5.0",
"debug": "^2.1.0",
"express": "^4.10.4",
"mime-types": "^2.0.3",
"mkdirp": "^0.5.0",
"parent-require": "^1.0.0",
"pkginfo": "^0.3.0",
"scripts": "^0.1.0",
"syntax-error": "^1.1.2",
"utils-flatten": "^1.0.0"
},
"devDependencies": {
"chai": "^1.10.0",
"chai-connect-middleware": "^0.3.1",
"chai-locomotive-helpers": "^0.1.0",
"mocha": "^2.0.1",
"promise": "^6.0.1"
},
"engines": {
"node": ">= 0.6.0"
},
"scripts": {
"test": "node_modules/.bin/mocha -b --reporter spec --require test/bootstrap/node test/*.test.js test/**/*.test.js test/helpers/**/*.test.js"
}
}
Jump to Line
Something went wrong with that request. Please try again.