Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Use Rails 3.* as development dependency

Tests are unable to run because of features deprecated in Rails 4.0 that still exists
in dummy application.
  • Loading branch information...
commit 6bbeb26b0dead24c8d66e808d4fa58ef013ebe0d 1 parent c9129c2
@yashke yashke authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  bbq.gemspec
View
2  bbq.gemspec
@@ -28,5 +28,5 @@ Gem::Specification.new do |s|
s.add_development_dependency "devise", ">= 1.4.0"
s.add_development_dependency "sinatra", ">= 1.2.6"
s.add_development_dependency "rspec-rails", "~> 2.6"
- s.add_development_dependency "rails", ">= 3.0.0"
+ s.add_development_dependency "rails", "~> 3.0"
end
Please sign in to comment.
Something went wrong with that request. Please try again.