Skip to content
npm module for Knockout for use in Node (tests, etc)
JavaScript
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
build
vendor
.gitignore
LICENSE
README.md
build.sh
index.js
package.json

README.md

node-knockout

Packages Knockout for node using jsdom.

Due to the way Knockout references jQuery (once, at the beginning, via window.jQuery), we have to bundle jQuery into the module.

This build contains Knockout 2.2.0 and jQuery 1.8.2.

Something went wrong with that request. Please try again.