Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

drag doesn't work for old Android versions #55

Closed
sgkimsm opened this Issue Oct 1, 2013 · 3 comments

Comments

Projects
None yet
2 participants

sgkimsm commented Oct 1, 2013

Hi,

For old Android version like 4.2 and 4.1, input swipe doesn't accept duration parameter, so I can't use drag method for these devices.
So would you like to change drag method not to use duration for old devices?

I'm not sure duration is mandatory parameter for ICS and GB, but duration is optional parameter even for 4.3.

Please let me know your opinion on this.

Thank you.

Owner

dtmilano commented Oct 1, 2013

You are right, it's not supported for older versions. I'll be looking into it. Thanks.

Owner

dtmilano commented Oct 5, 2013

Partial fix: 6cd170e

sgkimsm commented Oct 7, 2013

It works as expected.

Thank you.

@sgkimsm sgkimsm closed this Oct 7, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment