ConnectToDeviceOrExit does not work on newest SDK revision #86

Closed
Krosen11 opened this Issue Jul 7, 2014 · 1 comment

Projects

None yet

2 participants

@Krosen11
Krosen11 commented Jul 7, 2014

While I was working on a project at work, my SDK was updated to the latest version(s), 23 and 23.0.2. Once this happened, my scripts stopped working. When I investigated where they were failing, I discovered that connectToDeviceOrExit was simply not connecting to the device at all, despite the fact that "adb devices" was seeing the device. After re-downloading the SDK on revision 22.6.3, the device would once again connect. I don't know if this is something that I am doing wrong or not, but the only thing that changed between the device connecting and not connecting was the SDK.

@dtmilano
Owner
dtmilano commented Jul 7, 2014

Thanks for the feedback.
I think this is not the only issue seen after updating SDK, mainly with the
"L" preview. It has been reported that updating or re-donwloading the
Eclipse ADT bundle fixes it.

On Mon, Jul 7, 2014 at 11:14 AM, Krosen11 notifications@github.com wrote:

While I was working on a project at work, my SDK was updated to the latest
version(s), 23 and 23.0.2. Once this happened, my scripts stopped working.
When I investigated where they were failing, I discovered that
connectToDeviceOrExit was simply not connecting to the device at all,
despite the fact that "adb devices" was seeing the device. After
re-downloading the SDK on revision 22.6.3, the device would once again
connect. I don't know if this is something that I am doing wrong or not,
but the only thing that changed between the device connecting and not
connecting was the SDK.


Reply to this email directly or view it on GitHub
#86.

Have you read my blog ?
http://dtmilano.blogspot.com
android junit tests ui linux cult thin clients

@dtmilano dtmilano closed this Sep 19, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment