Skip to content
Ruby wrapper for pocketsphinx
Ruby
Find file
Failed to load latest commit information.
lib Derp...Helps to set @@running
test Initial commit
.gitignore Added .gitignore
Gemfile Initial commit
LICENSE Initial commit
README.md Forgot to update README
Rakefile Initial commit
pocketsphinx.gemspec bundler ~> 1.0.0 => bundler ~> 1.3.0

README.md

ruby-pocketsphinx

Pocketsphinx wrapper for ruby.

Installation

gem install pocketsphinx

Usage

require 'pocketsphinx'

Pocketsphinx.ready do
  puts "Ready."
end

Pocketsphinx.each_line do |line|
  # line is the text representation of what you say, sans trailing newline
end

License

The pocketsphinx gem is released under the ISC license. See the LICENSE file which should have been distributed with this for more information.

Something went wrong with that request. Please try again.