Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add package.el-compliant headers so that this package can be included in Melpa #1

Open
wants to merge 1 commit into from

1 participant

@purcell

With these changes, Melpa should be able to automatically build and distribute a packaged version of this library. See milkypostman/melpa#82

@purcell purcell Add package.el-compliant headers so that this package can be included…
… in Melpa


With these changes, Melpa should be able to automatically build and distribute a packaged version of this library. See milkypostman/melpa#82
cad136d
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on May 1, 2012
  1. @purcell

    Add package.el-compliant headers so that this package can be included…

    purcell authored
    … in Melpa
    
    
    With these changes, Melpa should be able to automatically build and distribute a packaged version of this library. See milkypostman/melpa#82
This page is out of date. Refresh to see the latest.
Showing with 12 additions and 11 deletions.
  1. +12 −11 flymake-html-validator.el
View
23 flymake-html-validator.el
@@ -1,14 +1,14 @@
-;;; flymake-html-validator.el
-;;; Make flymake work with Validator.nu. This requires php4 or php5.
-;;
-;; Copyright (C) 2011 David Dreisigmeyer <dwdreisigmeyer@gmail.com>
-;;
-;; Author: David Dreisigmeyer <dwdreisigmeyer@gmail.com>
-;; URL: https://github.com/dwdreisigmeyer/emacs.d/blob/master/site-lisp/validators/flymake-html-validator.el
-;;
-;; Created: 5 JAN 2012
-;; Version: 0.1
-;;
+;;; flymake-html-validator.el --- Make flymake work with Validator.nu
+;;; This requires php4 or php5.
+;;;
+;;; Copyright (C) 2011 David Dreisigmeyer <dwdreisigmeyer@gmail.com>
+;;;
+;;; Author: David Dreisigmeyer <dwdreisigmeyer@gmail.com>
+;;; URL: https://github.com/dwdreisigmeyer/emacs.d/blob/master/site-lisp/validators/flymake-html-validator.el
+;;;
+;;; Created: 5 JAN 2012
+;;; Version: 0.1
+;;;
;; Package-Requires: flymake (Works with Emacs 24.0 version) and, php4 or php5.
;;
;;
@@ -102,3 +102,4 @@
(add-hook 'html-mode-hook 'flymake-mode)
(provide 'flymake-html-validator)
+;;; flymake-html-validator.el ends here
Something went wrong with that request. Please try again.