Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 39 lines (33 sloc) 1.229 kb
35d4c97b »
2012-02-15 Tidy up cabal file (back 0.1 again)
1 Name: snaplet-redis
3bf0df81 »
2012-07-08 Bump versions
2 Version: 0.1.0.2
35d4c97b »
2012-02-15 Tidy up cabal file (back 0.1 again)
3 Synopsis: Redis support for Snap Framework
4 Description: This package provides a snaplet which wraps Redis
5 interface as implemented by Hedis library. Inline
6 documentation contains usage examples.
7 Homepage: https://github.com/dzhus/snaplet-redis/
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
8 Bug-reports: https://github.com/dzhus/snaplet-redis/issues/
00b3938e »
2012-02-15 Initial commit: wrapper snaplet for redis library.
9 License: BSD3
10 License-file: LICENSE
11 Author: Dmitry Dzhus
12 Maintainer: dima@dzhus.org
0e7acca2 »
2012-03-28 Add Snap category to .cabal
13 Category: Web, Snap
fbb58dc2 »
2012-03-17 Add stable field
14 stability: stable
00b3938e »
2012-02-15 Initial commit: wrapper snaplet for redis library.
15
16 Build-type: Simple
d255c005 »
2012-02-16 Cabal cleanup
17 Cabal-version: >=1.6
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
18 Tested-with: GHC == 7.4.1
d255c005 »
2012-02-16 Cabal cleanup
19
20 source-repository head
21 type: git
22 location: git://github.com/dzhus/snaplet-redis.git
00b3938e »
2012-02-15 Initial commit: wrapper snaplet for redis library.
23
24 Library
d255c005 »
2012-02-16 Cabal cleanup
25 ghc-options: -Wall
f3e1398b »
2012-02-15 Working .cabal file, move source under src/Snap/Snaplet
26 hs-source-dirs: src
27
28 Exposed-modules: Snap.Snaplet.RedisDB
00b3938e »
2012-02-15 Initial commit: wrapper snaplet for redis library.
29
f3e1398b »
2012-02-15 Working .cabal file, move source under src/Snap/Snaplet
30 Build-depends:
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
31 base >= 4 && < 5,
f6db6112 »
2012-06-03 Soften data-lens deps
32 data-lens >= 2.0.1 && < 2.11,
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
33 data-lens-template >= 2.1 && < 2.2,
3bf0df81 »
2012-07-08 Bump versions
34 hedis == 0.5.*,
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
35 mtl >= 2 && < 3,
3bf0df81 »
2012-07-08 Bump versions
36 snap == 0.9.*,
8a950f11 »
2012-02-18 Bump snap dependency to 0.7.1, GHC 7.4.1 compatibility assured
37 text == 0.11.*,
38 transformers == 0.2.*
00b3938e »
2012-02-15 Initial commit: wrapper snaplet for redis library.
39
Something went wrong with that request. Please try again.