[OSQA-934] Update compatibility for Django 1.5 #496

Open
javierder opened this Issue May 13, 2015 · 1 comment

Projects

None yet

1 participant

@javierder
Member

[reporter="yannick", created="Sun, 29 Sep 2013 17:00:13 -0400"]
Here is a patch that makes the current (0.9 beta 3) version compatible with Django 1.5.

@javierder
Member

[author="cdman", created="Tue, 3 Dec 2013 09:02:37 -0500"]
This patch doesn't seem to be useful with patch because it wasn't created in the unified format. You could re-do it with diff -rupN




Alternatively, take a look at this pull request with tries to make OSQA compatible with Django 1.6: #2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment