@e-conomic

e-conomic

Loading…

fuzzy

fuzzy is a programmable implementation of parts of the ASP.NET pipeline.

Updated

JavaScript 30 1

graphicsmagick-stream

Fast convertion/scaling of images using a pool of long lived graphicsmagick processes

Updated

address-validator-browser

Validate an address through google maps in the browser

Updated

eco-api-ex

Check out all e-conomic Developer Network resources at http://www.e-conomic.com/developer

Updated

JavaScript 55 18

phantom-render-stream

Render a webpage and get the image/pdf as a stream.

Updated

JavaScript 5 4

github-auth

Middleware for github based authorization.

Updated

JavaScript 1 1,521

slate

forked from tripit/slate

Beautiful static documentation for your API

Updated

JavaScript 0 6

respawn

forked from mafintosh/respawn

Spawn a process and restart it if it crashes

Updated

Shell 0 0

git-merge-texts

Debitoor text merge tool

Updated

JavaScript 7 3

dependency-hunter

Find node.js dependencies in github repositories

Updated

JavaScript 10 0

schemagic

JSON validation with schemas, and schema tools

Updated

JavaScript 0 0

email-address

node.js module for email address magick

Updated

JavaScript 0 24

is-my-json-valid

forked from mafintosh/is-my-json-valid

A JSONSchema validator that uses code generation to be extremely fast

Updated

JavaScript 0 0

eco-api-sdk-ref-docs

Documentation for e-conomic SOAP API

Updated

JavaScript 0 59

jsonschema

forked from tdegrunt/jsonschema

jsonschema

Updated

JavaScript 0 111

json-schema

forked from kriszyp/json-schema

JSON Schema specifications, reference schemas, and a CommonJS implementation

Updated

JavaScript 4 1

browser-log-stream

Render a text stream progressively to the browser

Updated

JavaScript 2 0

resolve-npm-git

Resolve npm git dependencies to a git revision in a package.json

Updated

JavaScript 2 0

rest-api-examples

Examples for using the rest api at https://restapi.e-conomic.com

Updated

dependency-update

Automation for updating a node module dependency (in package.json or node_modules if they are not in .gitignore).

Updated