Skip to content
Permalink
Browse files

Remove terminado

Build failed with error

```
UnsatisfiableError: The following specifications were found to be in conflict:
  - anaconda 4.4.0 np112py36_0 -> terminado 0.6 py36_0
  - terminado 0.8 py36_0
```

Terminado does not appear to be actually used directly, maybe it is a dependency from something else?
If so, it should be included when the package we really want is included.
Let's remove it from the enviroment.xml
  • Loading branch information...
shankari committed Feb 14, 2018
1 parent ac08481 commit e1c388c63b341819464b60e3b06288c38b51899f
Showing with 0 additions and 1 deletion.
  1. +0 −1 setup/environment36.yml
@@ -164,7 +164,6 @@ dependencies:
- statsmodels=0.8.0=np112py36_0
- sympy=1.0=py36_0
- tblib=1.3.2=py36_0
- terminado=0.8=py36_0
- testpath=0.3=py36_0
- tk=8.5.18
- toolz=0.8.2=py36_0

0 comments on commit e1c388c

Please sign in to comment.
You can’t perform that action at this time.