Skip to content
Permalink
Browse files

Update environment36.yml

removed ptyprocess and readline because not available for conda install on windows
  • Loading branch information...
omrachel committed Jan 28, 2018
1 parent 569f7e6 commit f99c12959d707d7827f22e2628efbbbf3638e031
Showing with 0 additions and 2 deletions.
  1. +0 −2 setup/environment36.yml
@@ -121,7 +121,6 @@ dependencies:
- ply=3.10=py36_0
- prompt_toolkit=1.0.14=py36_0
- psutil=5.2.2=py36_0
- ptyprocess=0.5.1=py36_0
- py=1.4.33=py36_0
- pycosat=0.6.2=py36_0
- pycparser=2.17=py36_0
@@ -146,7 +145,6 @@ dependencies:
- qtawesome=0.4.4=py36_0
- qtconsole=4.3.0=py36_0
- qtpy=1.2.1=py36_0
- readline=6.2=2
- requests=2.14.2=py36_0
- rope=0.9.4=py36_1
- ruamel_yaml=0.11.14=py36_1

0 comments on commit f99c129

Please sign in to comment.
You can’t perform that action at this time.