New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Reflecting XSS vulnerability in e107 v.1.0.4 #2

Open
ghost opened this Issue Jan 2, 2015 · 3 comments

Comments

Projects
None yet
1 participant
@ghost

ghost commented Jan 2, 2015

Hello.

On 27th Dec 2014 I provided you information involving a reflecting XSS vulnerability in e107 v.1.0.4. Since I didn't heard anything from you I'm again contacting you here to ask if you are interested in further information about it and to ask if you are going to patch it.

I'm not going to release any technical information until 9th January 2015, if you are not responding to my submitted issue, as announced in my email.

Greetings.

Steffen Rösemann

@fgeek

This comment has been minimized.

Show comment
Hide comment

fgeek commented Jan 10, 2015

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Jan 11, 2015

This issue has been assigned CVE-ID CVE-2015-1041. See http://seclists.org/oss-sec/2015/q1/116.

ghost commented Jan 11, 2015

This issue has been assigned CVE-ID CVE-2015-1041. See http://seclists.org/oss-sec/2015/q1/116.

@fgeek

This comment has been minimized.

Show comment
Hide comment
@fgeek

fgeek Jun 11, 2017

Should these issues be closed now that e107 version 1 is not supported? Issue tracker should also be closed to avoid any confusion.

fgeek commented Jun 11, 2017

Should these issues be closed now that e107 version 1 is not supported? Issue tracker should also be closed to avoid any confusion.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment