Pre-release

@RolandKluge RolandKluge released this Oct 6, 2016

Assets 2

Changelog: https://github.com/eMoflon/emoflon-tool/blob/emoflon_2.21.0/org.moflon.deployment.updatesite/changelog.txt

Eclipse update site: https://emoflon.github.io/eclipse-plugin/emoflon_2.21.0/update-site2/
EA addin: https://emoflon.github.io/eclipse-plugin/emoflon_2.21.0/update-site2/ea-ecore-addin.zip
Handbook: https://emoflon.github.io/eclipse-plugin/emoflon_2.21.0/handbook/part0.pdf (not updated yet)

Basic installation requirements:

  • Eclipse Neon with Modeling Components (may be compatible with previous Eclipse versions)
  • XText 2.9.1 (should be installed automatically)
  • PlantUML 1.1.8 (should be installed automatically)