New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Core]Don't systematically connect to the dedicate #119

Closed
oliverde8 opened this Issue Nov 7, 2017 · 0 comments

Comments

Projects
1 participant
@oliverde8
Member

oliverde8 commented Nov 7, 2017

Our current DI isn't great if forces the connection to the dedicated to early.

  • Make the dedicated service public
  • In command initialize connection,
  • Make main app public as well
  • Initialize main app. (so DI for dedicated should be initialized at this step and not before.)

@oliverde8 oliverde8 added this to the alpha-2 milestone Nov 7, 2017

@oliverde8 oliverde8 self-assigned this Nov 7, 2017

oliverde8 added a commit that referenced this issue Feb 27, 2018

@oliverde8 oliverde8 added this to In progress in Beta Feb 27, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

oliverde8 added a commit that referenced this issue Feb 28, 2018

Merge pull request #300 from eXpansionPluginPack/feature/119
#119 - Fixed connection to dedicated being required for all symfony c…

@oliverde8 oliverde8 closed this Feb 28, 2018

Beta automation moved this from In progress to Done Feb 28, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment