Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

UiButtons doesen't work as they should with translations. #248

Closed
oliverde8 opened this issue Feb 4, 2018 · 0 comments
Closed

UiButtons doesen't work as they should with translations. #248

oliverde8 opened this issue Feb 4, 2018 · 0 comments
Assignees
Milestone

Comments

@oliverde8
Copy link
Member

@oliverde8 oliverde8 commented Feb 4, 2018

I'm reporting a Bug

With alpha2 uiButtons have strange behaviour with translations. If text is set then setTranslate is put to true it works. But all other scenarios fail.

Also multiple buttons are not translated. By default buttons should be translated.

@oliverde8 oliverde8 added this to the alpha-3 milestone Feb 4, 2018
@oliverde8 oliverde8 self-assigned this Feb 4, 2018
oliverde8 added a commit that referenced this issue Feb 4, 2018
@oliverde8 oliverde8 closed this Feb 4, 2018
oliverde8 added a commit that referenced this issue Feb 5, 2018
#248 - Fixed issue with uiButton strange behaviour when translated.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant