Permalink
Branch: master
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
36 lines (23 sloc) 696 Bytes
layout
admin

Admin documentation

Requirements

List of Requirements to use eXpansion2 on your servers.

Requirements Version
PHP 7.0 minimum
Database Mysql/Sqlite/...
Composer 1.4 minimum
Git 2.11 minimum

eXpansion should run on any sql database; but is tested on mysql primarily.

PHP Extension

Expansion Requires the following php extensions :

  • libxml
  • xmlrpc
  • json
  • intl
  • pdo

For Windows you'll need additionally:

  • php_com_dotnet

And the pdo extension for the database you are using.