Skip to content
Browse files

v0.4.4

  • Loading branch information...
1 parent ef2dcd7 commit 1b0faa9d2afd713c855fb9cfeac47bf4c9b8bff3 @drewblas drewblas committed Nov 19, 2011
Showing with 9 additions and 6 deletions.
  1. +3 −0 CHANGELOG
  2. +1 −1 README.erb
  3. +1 −1 README.rdoc
  4. +1 −1 VERSION
  5. +2 −2 aws-ses.gemspec
  6. +1 −1 lib/aws/ses/version.rb
View
3 CHANGELOG
@@ -1,3 +1,6 @@
+0.4.4:
+* Fixed error in initialized settings if you don't set them manually
+
0.4.3:
* No more error from Rails 3.1 about incompatible gem versions
* Better error message
View
2 README.erb
@@ -20,7 +20,7 @@ This gem is compatible with Rails >= 3.0.0 and Rails 2.3.x
To use, first add the gem to your Gemfile:
- gem "aws-ses", "~> 0.4.3", :require => 'aws/ses'
+ gem "aws-ses", "~> 0.4.4", :require => 'aws/ses'
== For Rails 3.x
View
2 README.rdoc
@@ -124,7 +124,7 @@ This gem is compatible with Rails >= 3.0.0 and Rails 2.3.x
To use, first add the gem to your Gemfile:
- gem "aws-ses", "~> 0.4.3", :require => 'aws/ses'
+ gem "aws-ses", "~> 0.4.4", :require => 'aws/ses'
== For Rails 3.x
View
2 VERSION
@@ -1 +1 @@
-0.4.3
+0.4.4
View
4 aws-ses.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{aws-ses}
- s.version = "0.4.3"
+ s.version = "0.4.4"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Drew Blas", "Marcel Molina Jr."]
- s.date = %q{2011-06-23}
+ s.date = %q{2011-11-19}
s.description = %q{Client library for Amazon's Simple Email Service's REST API}
s.email = %q{drew.blas@gmail.com}
s.extra_rdoc_files = [
View
2 lib/aws/ses/version.rb
@@ -3,7 +3,7 @@ module SES
module VERSION #:nodoc:
MAJOR = '0'
MINOR = '4'
- TINY = '2'
+ TINY = '4'
BETA = Time.now.to_i.to_s
end

0 comments on commit 1b0faa9

Please sign in to comment.
Something went wrong with that request. Please try again.